<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="msvalidate.01" content="6E833E348BC9C2C4CE0B582759CD6CA6" />

<!-- GOOGLE ANALYTICS UNIVERSAL TRACKING SCRIPT -->
<script type="text/javascript">
<!--
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25927396-1', 'auto');
  ga('send', 'pageview');
-->
</script>

<title>Schedule - Lincoln Times-News | Lincoln Times-News</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.lincolntimesnews.com/wp-content/themes/blognews/style.css" />
	<!--<script src="http://www.lincolntimesnews.com/wp-content/ads/default/Peelback/AC_OETags.js" language="javascript"></script>
    	<script src="http://www.lincolntimesnews.com/wp-content/ads/default/Peelback/pageear.js" type="text/javascript"></script>-->	


	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.lincolntimesnews.com/feed/" />	
	<link rel="pingback" href="http://www.lincolntimesnews.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Schedule"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lincolntimesnews.com/2016/12/21/schedule-115/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Schedule - Lincoln Times-News" />
<meta property="og:description" content="Schedule" />
<meta property="og:url" content="http://www.lincolntimesnews.com/2016/12/21/schedule-115/" />
<meta property="og:site_name" content="Lincoln Times-News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Lincoln-Times-News/156952811049675" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2016-12-21T05:20:29+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Lincoln Times-News &raquo; Feed" href="http://www.lincolntimesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lincoln Times-News &raquo; Comments Feed" href="http://www.lincolntimesnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.lincolntimesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-end-css'  href='http://www.lincolntimesnews.com/wp-content/plugins/media-credit/public/css/media-credit-end.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lincolntimesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-content/themes/blognews/inc/js/jquery.cycle.all.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-content/themes/blognews/inc/js/slides.min.jquery.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-content/themes/blognews/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-content/themes/blognews/inc/js/superfish-1.4.8.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-content/themes/blognews/inc/js/jCarouselLite.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.lincolntimesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lincolntimesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lincolntimesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.lincolntimesnews.com/?p=99240' />
<link rel="alternate" type="application/json+oembed" href="http://www.lincolntimesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lincolntimesnews.com%2F2016%2F12%2F21%2Fschedule-115%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lincolntimesnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lincolntimesnews.com%2F2016%2F12%2F21%2Fschedule-115%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://www.lincolntimesnews.com/wp-content/themes/blognews/styles/default.css" rel="stylesheet" type="text/css" />
			<link rel="shortcut icon" href="http://www.lincolntimesnews.com/wp-content/themes/blognews/inc/admin/images/favicon.ico" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href="#top"]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pager:  '#slide-nav', 
				fx:     'fade',
				timeout: '3000',
				speed: '3000'
			});
			
			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
	
		
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.share-fblike,.share-fbsend {display:none;}
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.gab_search_style1 fieldset {height:22px;}
			.submit_style1 {margin-top:-20px;}
		</style>
	<![endif]-->	
</head>

<body class="inner">

<div id="masthead">
	<div class="wrapper">
					<ul class="mastheadnav dropdown">
				<li class="page_item page-item-19837"><a href="http://www.lincolntimesnews.com/lincoln-times-news-archives/">Lincoln Times News Archives</a></li>
<li class="page_item page-item-19844"><a href="http://www.lincolntimesnews.com/media-gallery/">Media Gallery</a></li>
<li class="page_item page-item-22676 page_item_has_children"><a href="http://www.lincolntimesnews.com/contact-information/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-39062"><a href="http://www.lincolntimesnews.com/contact-information/place-a-classified-ad/">Place a Classified Ad</a></li>
	<li class="page_item page-item-39243"><a href="http://www.lincolntimesnews.com/contact-information/retail-advertising/">Retail Advertising</a></li>
	<li class="page_item page-item-40219 page_item_has_children"><a href="http://www.lincolntimesnews.com/contact-information/forms/">Forms</a>
	<ul class='children'>
		<li class="page_item page-item-40227"><a href="http://www.lincolntimesnews.com/contact-information/forms/engagement-guidelines-and-forms/">Engagement Guidelines and Forms</a></li>
		<li class="page_item page-item-40216"><a href="http://www.lincolntimesnews.com/contact-information/forms/40216-2/">Wedding Guidelines and Forms</a></li>
		<li class="page_item page-item-40234"><a href="http://www.lincolntimesnews.com/contact-information/forms/anniversary-form/">Anniversary Form</a></li>
		<li class="page_item page-item-40240"><a href="http://www.lincolntimesnews.com/contact-information/forms/birth-announcement-form/">Birth Announcement Form</a></li>
		<li class="page_item page-item-40247"><a href="http://www.lincolntimesnews.com/contact-information/forms/birthday-announcement-form/">Birthday Announcement Form</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-22677"><a href="http://www.lincolntimesnews.com/subscriptions/">Subscriptions</a></li>
<li class="page_item page-item-22697"><a href="http://www.lincolntimesnews.com/about-us/">About Us</a></li>
			</ul>
			
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.lincolntimesnews.com">
	<fieldset>
		<input type="text" id="s" class="text" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.lincolntimesnews.com/wp-content/themes/blognews/images/framework/search.png" alt="" value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>
</div><!-- /masthead -->

<div id="header">
	<div class="wrapper">
		
					<a href="http://www.lincolntimesnews.com/" title="Lincoln County&#039;s Home Newspaper">
				<img src="http://www.lincolntimesnews.com/wp-content/uploads/Generic_WebHeader_3-4-15_RGB2-1.jpg" id="header_banner" alt="Lincoln Times-News" title="Lincoln Times-News"/>
			</a>
				<p id="HeaderRotatorAdBlock">
				<a href="http://www.fryemedctr.com/" target="_blank"><img src="http://www.lincolntimesnews.com/wp-content/uploads/dukebanner web.jpg" alt="Lincoln Country Club" /></a>
	
				<!-- 	<a href="http://www.lincolncountryclub.net/" target="_blank"><img src="http://www.lincolntimesnews.com/wp-content/ads/default/Header_Ads/WebBanner_LincolnCountryClub2.jpg" alt="Lincoln Country Club" /></a>

<!--<script type="text/javascript">
				
				var myHeaderVar=setInterval(function () {myHeaderTimer();}, 1000);

				function myHeaderTimer() {
				    var s = '';

				    //total number of ad positions to populate
				    var pos = 1;

				    var banner = new Array();
				    var number = 0;
				    // bannerArray
				    banner[number++] = '<a href="http://www.lincolncountryclub.net/" target="_blank"><img src="http://www.lincolntimesnews.com/wp-content/ads/default/Header_Ads/WebBanner_LincolnCountryClub2.jpg" alt="Lincoln Country Club" /></a>';
				    banner[number++] = '<a href="" target="_blank"><img src="http://www.lincolntimesnews.com/wp-content/ads/default/Header_Ads/dukebanner web.jpg" alt="Lincoln Times News - Frye Regional Heart Center" /></a>';
				    banner[number++] = '<a href="http://www.americansteamer.com/" target="_blank"><img src="http://www.lincolntimesnews.com/wp-content/ads/default/Header_Ads/WebBanner_AmericanSteamer.jpg" alt="American Steamer Carpet Cleaning" /></a>';
				    banner[number++] = '<a href="http://www.thewillowcreekinn.com/" target="_blank"><img src="http://www.lincolntimesnews.com/wp-content/ads/default/Header_Ads/WebBanner_WillowCreek.jpg" alt="Willow Creek Inn" /></a>';

				    // keep adding items here...
				    var d = new Date();

				    //for PROD (Every 15 Minutes)
				    //get the starting period
				    var m = d.getMinutes();
				    var per = Math.floor(m / 15);

			            ////for TEST (Every Second)
				    //var sec = d.getSeconds();
				    //var per = sec;

				    //figure out where in our array to start
				    var start = per % number;

				    for (var x = 0; x < pos; x++)
				    {
				        s = s + '<div class="widget">';
				        s = s + banner[(start + x) % number];
				        s = s + '</div>';
				    }

                                    if (document.getElementById("HeaderRotatorAdBlock").innerHTML != s)
                                    {
                                        document.getElementById("HeaderRotatorAdBlock").innerHTML = s;
                                    }
				}
				
				</script>--> -->
		</p>
	</div><!-- /wrapper -->
</div><!-- /header -->

<div id="mainmenu">
	<div class="wrapper">
					<ul class="mainnav dropdown">
				<li class="first"><a href="http://www.lincolntimesnews.com/" title="Lincoln County&#039;s Home Newspaper"></a></li>
					<li class="cat-item cat-item-1"><a href="http://www.lincolntimesnews.com/category/local-news/" title="Local News">Local News</a>
<ul class='children'>
	<li class="cat-item cat-item-24"><a href="http://www.lincolntimesnews.com/category/local-news/special-sections/" title="Special Sections produced on specific topics such as Weddings, Home and Garden, High School Football, etc.">Special Sections</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.lincolntimesnews.com/category/local-news/charges/" title="Recent arrests and charges from Lincoln County law enforcement agencies">Recent Arrests and Charges</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://www.lincolntimesnews.com/category/local-news/community/" title="Activities in Lincoln County.">Community Announcements</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.lincolntimesnews.com/category/local-news/top/" title="Leading stories ">Top Stories</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://www.lincolntimesnews.com/category/local-news/regional-and-national/" title="Regional and National News">Regional and National News</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://www.lincolntimesnews.com/category/local-news/honor-roll/" title="Listing of Honor Roll Students attending Lincoln County Schools.">Lincoln County Schools Honor Roll</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://www.lincolntimesnews.com/category/local-news/zone-life/" title="Life stories">Life</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://www.lincolntimesnews.com/category/local-news/zone-business/" title="Business">Business</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.lincolntimesnews.com/category/breaking-news/" title="Breaking News">Breaking News</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://www.lincolntimesnews.com/category/announcements/" title="Bridal, Birthdays, Anniversaries, Births, and Service News">Announcements</a>
<ul class='children'>
	<li class="cat-item cat-item-63"><a href="http://www.lincolntimesnews.com/category/announcements/engagements/" title="Wedding Engagements">Engagements</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.lincolntimesnews.com/category/announcements/anniversaries/" >Anniversaries</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://www.lincolntimesnews.com/category/announcements/weddings/" title="Weddings">Weddings</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-123"><a href="http://www.lincolntimesnews.com/category/sports/" title="Local Sports">Sports</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://www.lincolntimesnews.com/category/opinion/" title="Opinion pieces">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-59"><a href="http://www.lincolntimesnews.com/category/opinion/columnists/" title="Articles from columnists">Columnists</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-126"><a href="http://www.lincolntimesnews.com/category/obituaries/" title="Obituaries for LIncoln, Gaston, Catawba, and Mecklenburg counties">Obituaries</a>
</li>
				<li>
					<li class="cat-item cat-item-00"><a href="http://www.lincolntimesnews.com/classifieds/" title="Online Classified Ads">Classifieds</a>
					<li class="new cat-item cat-item-00"><a href="http://epaper.lincolntimesnews.com/" target="_blank">E-Edition</a></li>
				</li>				
			</ul>
			
		<div class="clear"></div>
	</div>
</div>
	<div id="container">
		<div class="wrapper">

			<div id="main">
				<span id="bcrum"><a href="http://www.lincolntimesnews.com">Home</a>&nbsp;&raquo;&nbsp;<a href="http://www.lincolntimesnews.com/category/sports/">Sports</a>&nbsp;&raquo;&nbsp;Schedule</span>

				
					<div id="post-99240" class="entry post-99240 post type-post status-publish format-standard hentry category-sports">
						<h1 class="entry_title">
							Schedule						</h1>
									
						<p><span style="font-weight: 400">This schedule may not include postponements, cancellations, site changes or make-ups not reported to the Lincoln Times-News.</span></p>
<p><b>Wednesday, Dec. 21</b></p>
<p><b>Basketball</b></p>
<p><span style="font-weight: 400">Comenius at East Lincoln  2 p.m.</span></p>
<p><b>Wrestling</b></p>
<p><span style="font-weight: 400">North Lincoln at Lincolnton</span></p>
<p>&nbsp;</p>
<p><b>Thursday, Dec. 22</b></p>
<p><b>Basketball</b></p>
<p><span style="font-weight: 400">Forestview at Lincolnton (Boys only)</span></p>
<p><b>Wrestling</b></p>
<p><span style="font-weight: 400">West Lincoln at Cary Tournament</span></p>
<p>&nbsp;</p>
<p><b>Friday, Dec. 23</b></p>
<p><b>Wrestling</b></p>
<p><span style="font-weight: 400">West Lincoln at Cary Tournament</span></p>
<div class="clear"></div>
					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="http://www.lincolntimesnews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.lincolntimesnews.com%2F2016%2F12%2F21%2Fschedule-115%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="widget">
	</div>
</div>
<div class="widget">
	<p id="RotatorAdBlock"></p>
<script type="text/javascript">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</script></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
		</div><!-- -Wrapper -->
	</div><!-- #Container -->

<div id="footer">
	<div class="wrapper">

			<div id="foo_widget1">
				<div id="pages-2" class="widget widget_pages"><div class="widgetinner"><h3 class="widgettitle">Pages</h3>
		<ul>
			<li class="page_item page-item-22697"><a href="http://www.lincolntimesnews.com/about-us/">About Us</a></li>
<li class="page_item page-item-22676 page_item_has_children"><a href="http://www.lincolntimesnews.com/contact-information/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-40219 page_item_has_children"><a href="http://www.lincolntimesnews.com/contact-information/forms/">Forms</a>
	<ul class='children'>
		<li class="page_item page-item-40234"><a href="http://www.lincolntimesnews.com/contact-information/forms/anniversary-form/">Anniversary Form</a></li>
		<li class="page_item page-item-40240"><a href="http://www.lincolntimesnews.com/contact-information/forms/birth-announcement-form/">Birth Announcement Form</a></li>
		<li class="page_item page-item-40247"><a href="http://www.lincolntimesnews.com/contact-information/forms/birthday-announcement-form/">Birthday Announcement Form</a></li>
		<li class="page_item page-item-40227"><a href="http://www.lincolntimesnews.com/contact-information/forms/engagement-guidelines-and-forms/">Engagement Guidelines and Forms</a></li>
		<li class="page_item page-item-40216"><a href="http://www.lincolntimesnews.com/contact-information/forms/40216-2/">Wedding Guidelines and Forms</a></li>
	</ul>
</li>
	<li class="page_item page-item-39062"><a href="http://www.lincolntimesnews.com/contact-information/place-a-classified-ad/">Place a Classified Ad</a></li>
	<li class="page_item page-item-39243"><a href="http://www.lincolntimesnews.com/contact-information/retail-advertising/">Retail Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-19837"><a href="http://www.lincolntimesnews.com/lincoln-times-news-archives/">Lincoln Times News Archives</a></li>
<li class="page_item page-item-19844"><a href="http://www.lincolntimesnews.com/media-gallery/">Media Gallery</a></li>
<li class="page_item page-item-22677"><a href="http://www.lincolntimesnews.com/subscriptions/">Subscriptions</a></li>
		</ul>
		</div></div>
			</div>

			<div id="foo_widget2">
				<div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
<div class="tagcloud"><a href='http://www.lincolntimesnews.com/category/announcements/anniversaries/' class='tag-link-64 tag-link-position-1' title='42 topics' style='font-size: 10.858131487889pt;'>Anniversaries</a>
<a href='http://www.lincolntimesnews.com/category/announcements/' class='tag-link-62 tag-link-position-2' title='13 topics' style='font-size: 8.5328719723183pt;'>Announcements</a>
<a href='http://www.lincolntimesnews.com/category/breaking-news/' class='tag-link-25 tag-link-position-3' title='8,523 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://www.lincolntimesnews.com/category/local-news/zone-business/' class='tag-link-127 tag-link-position-4' title='750 topics' style='font-size: 16.913494809689pt;'>Business</a>
<a href='http://www.lincolntimesnews.com/category/opinion/columnists/' class='tag-link-59 tag-link-position-5' title='10 topics' style='font-size: 8pt;'>Columnists</a>
<a href='http://www.lincolntimesnews.com/category/local-news/community/' class='tag-link-52 tag-link-position-6' title='741 topics' style='font-size: 16.865051903114pt;'>Community Announcements</a>
<a href='http://www.lincolntimesnews.com/category/announcements/engagements/' class='tag-link-63 tag-link-position-7' title='108 topics' style='font-size: 12.844290657439pt;'>Engagements</a>
<a href='http://www.lincolntimesnews.com/category/local-news/zone-life/' class='tag-link-125 tag-link-position-8' title='3,205 topics' style='font-size: 19.965397923875pt;'>Life</a>
<a href='http://www.lincolntimesnews.com/category/local-news/honor-roll/' class='tag-link-75 tag-link-position-9' title='52 topics' style='font-size: 11.294117647059pt;'>Lincoln County Schools Honor Roll</a>
<a href='http://www.lincolntimesnews.com/category/local-businesses/' class='tag-link-71 tag-link-position-10' title='21 topics' style='font-size: 9.4532871972318pt;'>Local Businesses</a>
<a href='http://www.lincolntimesnews.com/category/local-news/' class='tag-link-1 tag-link-position-11' title='6,780 topics' style='font-size: 21.515570934256pt;'>Local News</a>
<a href='http://www.lincolntimesnews.com/category/obituaries/' class='tag-link-126 tag-link-position-12' title='1,945 topics' style='font-size: 18.899653979239pt;'>Obituaries</a>
<a href='http://www.lincolntimesnews.com/category/opinion/' class='tag-link-124 tag-link-position-13' title='1,518 topics' style='font-size: 18.36678200692pt;'>Opinion</a>
<a href='http://www.lincolntimesnews.com/category/local-news/charges/' class='tag-link-51 tag-link-position-14' title='728 topics' style='font-size: 16.81660899654pt;'>Recent Arrests and Charges</a>
<a href='http://www.lincolntimesnews.com/category/local-news/regional-and-national/' class='tag-link-61 tag-link-position-15' title='23 topics' style='font-size: 9.6470588235294pt;'>Regional and National News</a>
<a href='http://www.lincolntimesnews.com/category/local-news/special-sections/' class='tag-link-24 tag-link-position-16' title='26 topics' style='font-size: 9.8892733564014pt;'>Special Sections</a>
<a href='http://www.lincolntimesnews.com/category/sports/' class='tag-link-123 tag-link-position-17' title='8,357 topics' style='font-size: 21.951557093426pt;'>Sports</a>
<a href='http://www.lincolntimesnews.com/category/local-news/top/' class='tag-link-53 tag-link-position-18' title='4,346 topics' style='font-size: 20.595155709343pt;'>Top Stories</a>
<a href='http://www.lincolntimesnews.com/category/announcements/weddings/' class='tag-link-66 tag-link-position-19' title='47 topics' style='font-size: 11.100346020761pt;'>Weddings</a></div>
</div></div>
				<div class="clear"></div>
			</div>
			
			<div id="foo_widget3">	
				<div id="gab_social_widget-2" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a href="http://www.facebook.com/pages/Lincoln-Times-News/156952811049675" rel="nofollow"><img src="http://www.lincolntimesnews.com/wp-content/themes/blognews/images/framework/social/facebook.png" title="Facebook" alt="Facebook" /></a><a href="http://www.lincolntimesnews.com/?feed=rss2" rel="nofollow"><img src="http://www.lincolntimesnews.com/wp-content/themes/blognews/images/framework/social/feed.png" title="RSS" alt="RSS" /></a><div class="clear"></div></div></div>
<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><!-- BEGIN: Constant Contact Email List Form Button --><div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=7msnp7lab&p=oi&m=1112278485404&sit=nxbhbeshb&f=2a8deff4-cbe2-4ac3-93c6-8edde7a9291e" class="button" style="background-color: rgb(232, 232, 232); border: 1px solid rgb(91, 91, 91); color: rgb(91, 91, 91); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px;">Sign Up Now</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;" align="center">For Email Marketing you can trust.</div></div></div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.lincolntimesnews.com/?page_id=22677"><img src="http://www.lincolntimesnews.com/wp-content/ads/default/Coffee-Web-Ad.jpg" /></a></div>
		</div></div>
			</div>

			<div class="clear"></div>
			
			<div id="footer_meta">
				<p class="footer-left-text">	
											&copy; 2016, <a href="#top" title="Lincoln Times-News" rel="home"><strong>&uarr;</strong> Lincoln Times-News</a>
									</p>
				
				<p class="footer-right-text">
<!--					<a rel="nofollow" href="http://www.lincolntimesnews.com/wp-login.php">Log in</a>-							<a href="http://www.lincolntimesnews.com/wp-admin/edit.php">Posts</a> - 
							<a href="http://www.lincolntimesnews.com/wp-admin/post-new.php">Add New</a>
						 - 
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>-->
					<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.lincolntimesnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'37699796',post:'99240',tz:'0',srv:'www.lincolntimesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '37699796', '99240' ]);
</script>
				</p>
			</div>

	</div><!-- wrapper -->
</div><!-- /footer -->	

</body>
</html>